www.oly-e.de

Datum: 05.03.2008 Uhrzeit: 19:19:17 Jö¶rg Hallo ich komme seit heute Morgen nicht mehr auf www.oly-e.de und was noch viel schlimmer ist nicht mehr an meine Post (ist der selbe Provider: Henmedia-hosting.de) Eben habe ich mit Stefan (dem Privider) telefoniert: Hacker haben seinen Server kompromitiert (=angegriffen) und er ist z.Zt. dabei den Server neu aufzusetzen. Er hofft irgendwann heute Nacht wieder online gehen zu kö¶nnen. Das zu Eurer Info Gruß Jö¶rg —————————————————————————————————————————————— Datum: 05.03.2008 Uhrzeit: 20:39:09 Yvonne hallo jö¶rg danke für die info. ich habe mich heute morgen schon gewundert, weil ich die olypedia und dann auch oly-e.de per browser nicht erreichen konnte. praktischerweise funktioniert wenigstens der newsreader noch. ich wünsche dir einen genüsslichen abend und stefan eine baldige und schmerzlose ‘heilung’ von der attacke.. herzliche grüsse yvonne Jö¶rg (Pott) schrieb: > Hallo > ich komme seit heute Morgen nicht mehr auf www.oly-e.de und was > noch viel schlimmer ist nicht mehr an meine Post (ist der selbe > Provider: Henmedia-hosting.de) > Eben habe ich mit Stefan (dem Privider) telefoniert: Hacker haben > seinen Server kompromitiert (=angegriffen) und er ist z.Zt. dabei > den Server neu aufzusetzen. Er hofft irgendwann heute Nacht wieder > online gehen zu kö¶nnen. > Das zu Eurer Info > Gruß Jö¶rg > — www.yvonnesteinmann.ch —————————————————————————————————————————————— Datum: 05.03.2008 Uhrzeit: 22:00:41 Frank Jö¶rg (Pott)” schrieb: > Eben habe ich mit Stefan (dem Privider) telefoniert: Hacker haben > seinen Server kompromitiert (=angegriffen) und er ist z.Zt. dabei > den Server neu aufzusetzen. Er hofft irgendwann heute Nacht wieder > online gehen zu kö¶nnen. > Das zu Eurer Info Danke dafür! 🙂 Na dann mal Daumen drücken!!! LG Frank” —————————————————————————————————————————————— Datum: 05.03.2008 Uhrzeit: 24:56:27 Jö¶rg Hi, > Na dann mal Daumen drücken!!! meine Mails kommen inzwischen wieder an, das wird schon … wir kennen ja Stefan :-)) Grüße Jö¶rg —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 6:06:13 Stefan Hendricks, oly-e.de Jö¶rg (Pott) schrieb: > Hallo > ich komme seit heute Morgen nicht mehr auf www.oly-e.de und was > noch viel schlimmer ist nicht mehr an meine Post (ist der selbe > Provider: Henmedia-hosting.de) > Eben habe ich mit Stefan (dem Privider) telefoniert: Hacker haben > seinen Server kompromitiert (=angegriffen) und er ist z.Zt. dabei > den Server neu aufzusetzen. Er hofft irgendwann heute Nacht wieder > online gehen zu kö¶nnen. So sieht’s (sah es) aus. Fakt ist, dass wir uns ein Rootkit eingefangen haben, welches dann munter DOS-Attacken gegen andere Server ausgeführt hat. Wodurch (Sicherheitslücke im Betriebssystem oder ggf. auch durch ein Kundenprodukt) lässt sich im Nachhinein leider nicht mehr feststellen (ein gutes” Rootkit verwischt seine Spuren auch vollständig). Jedenfalls haben wir den Server komplett neu aufsetzen müssen. Bei der Gelegenheit haben wir das Betriebssystem sowie sämtliche essentiellen Produkte (Apache MySQL PHP etc.) auch gleich auf die neusten Stände gebracht. Das hat die Sache zwar deutlich verkompliziert war aber eine gute Gelegenheit das gleich in einem Abwasch mit zu erledigen. Ich kann noch nicht garantieren dass alles bereits wieder 100%ig läuft (so müssen die Galerien noch wiederhersgesellt werden) aber ich muss gleich auch mal endlich ins Bett 🙂 Ich bitte den Ausfall zu entschuldigen aber bei sowas ist man ziemlich machtlos (auch wenn man sich bemüht immer alle Lücken zu schliessen). Gruss Stefan Hendricks oly-e.de” —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 8:54:46 Jö¶rg Hi Stefan, Stefan Hendricks, oly-e.de schrieb: (um 5.06h!!!) > … aber ich muss gleich auch mal endlich ins Bett 🙂 > > Ich bitte den Ausfall zu entschuldigen, aber bei sowas ist man > ziemlich machtlos (auch wenn man sich bemüht, immer alle Lücken zu > schliessen). es läuft ALLES: klasse und danke. Ich hatte ja Angst, dass die Verbindung zw. menem Blog und der dazugehö¶rigen Datenbank nicht klappen kö¶nnte, aber ein Profi wie du bekommt wahrscheinlich fast alles wieder hin. Dann hoffen wir mal, dass die Hacker sich nicht auf deinen Server einschiessen, schlaf schö¶n Jö¶rg —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 12:16:02 Frank Hallo Stefan! 🙂 Stefan Hendricks oly-e.de” schrieb: > Ich bitte den Ausfall zu entschuldigen aber bei sowas ist man > ziemlich machtlos (auch wenn man sich bemüht immer alle Lücken zu > schliessen). Ganz im Gegenteil mö¶chte ich mich hier mal bedanken für all die die dein Angebot hier kostenlos nutzen. Du behandelst uns ja praktisch ebenso profesionell und mit vollem Einsatz als hätten wir einen Anspruch auf deine Leistungen. Dafür mö¶chte ich mal den Hut ziehen. Alles andere als eine Selbstverständlichkeit. In anderen Foren würde in so einem Fall tagelanges Warten anstehen. LG Frank” —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 13:23:46 Dorothö©e Rapp Stefan Hendricks, oly-e.de schrieb: > … Abwasch mit zu erledigen. Ich kann noch nicht garantieren, dass > alles bereits wieder 100%ig läuft (so müssen die Galerien noch > wiederhersgesellt werden), aber ich muss gleich auch mal endlich > ins Bett 🙂 > Danke für deinen enormen Einsatz – und schö¶ne Träume hast du sicher verdient (Rootkits verhauen oder so ;))… lG Doro —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 20:22:42 Klaus Deptolla Hallo Stefan, Hut ab, tolle Leistung! Schon am Nachmittag war Dein Server, mit einer ‘Blankseite’, wieder online. Der ‘kleine Rest’ dauert dann halt etwas :-)). Herzlichen Dank! LG Klaus — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 21:50:11 Falk Lö¶ber Klaus Deptolla schrieb: > Hallo Stefan, > > Hut ab, tolle Leistung! Schon am Nachmittag war Dein Server, mit > einer ‘Blankseite’, wieder online. Der ‘kleine Rest’ dauert dann > halt etwas :-)). > > Herzlichen Dank! > > LG > Klaus Find ich auch, wirklich gute Leistung! 2 Sachen funktionieren noch nicht… 1. http://oly-e.de/alben/show.php4?album=freestyle 2. http://oly-e.de/alben/olypedia.php4 Aber das wird sicher auch noch werden…:-) Gruß Falk — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 06.03.2008 Uhrzeit: 24:36:03 Stefan Hendricks, oly-e.de Falk Lö¶ber schrieb: > 2 Sachen funktionieren noch nicht… > > 1. http://oly-e.de/alben/show.php4?album=freestyle > > 2. http://oly-e.de/alben/olypedia.php4 > > Aber das wird sicher auch noch werden…:-) Mittlerweile sollte alles wieder funtionieren. Sollte was auffallen -> melden! Gruss Stefan Hendricks, oly-e.de —————————————————————————————————————————————— Datum: 07.03.2008 Uhrzeit: 9:22:17 e.sp. kann es sein dass das Suchen in der Olypedia nicht geht? es kommt: Fehler in der Datenbank. egal was ich als Suchbegriff eingebe. schon komisch , man nimmt vieles als selbstverständlich an.. ich bedanke mich hier ausdrücklich über den hervorragenden Service. Dass es ein sehr gut geführtes mit leben und Informationen er- gefülltes Forum ist brauch ich hoffentlich nicht extra erwähnen. 🙂 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2008 Uhrzeit: 11:13:12 Jürgen von Esenwein Hallo,Frank, hallo Stefan, diesem Lob schließe ich mich sehr gerne an :-))) Jürgen — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 07.03.2008 Uhrzeit: 11:29:42 Peter Schö¶ler Ich schließe mich den Lobreden der anderen an. Einen Webserver wieder auf die Beine zu stellen ist ein anderes Kaliber als wenn man Webseiten zusammenbastelt und zum Hoster hochlädt. Hut ab! Weiter so Stefan. Gruß Peter —————————————————————————————————————————————— Datum: 07.03.2008 Uhrzeit: 12:16:39 Stefan Hendricks, oly-e.de e.sp. schrieb: > kann es sein dass das Suchen in der Olypedia nicht geht? > es kommt: Fehler in der Datenbank. > egal was ich als Suchbegriff eingebe. Ist korrigiert, Danke für den Hinweis. Gruss Stefan Hendricks, oly-e.de —————————————————————————————————————————————— Datum: 07.03.2008 Uhrzeit: 12:17:19 Stefan Hendricks, oly-e.de Jürgen Melzer schrieb: > wollte gestern abend bzw heute morgen ein Bild hochladen. Laut > Uploader wurde das Bild übertragen,allerdings ö¶ffnet sich ein > weiterse Fenster mit der Meldung: Beim Übertragen ist ein Fehler > aufgetreten”. > Gehö¶rt das auch in diese Kategorie oder mach ich was falsch? Das gehö¶rt da hinein. Werde ich mich heute Abend drum kümmern. Danke für den Hinweis! Gruss Stefan Hendricks oly-e.de” —————————————————————————————————————————————— Datum: 09.03.2008 Uhrzeit: 19:06:41 e.sp. Stefan Hendricks, oly-e.de schrieb: > e.sp. schrieb: > >> kann es sein dass das Suchen in der Olypedia nicht geht? >> es kommt: Fehler in der Datenbank. >> egal was ich als Suchbegriff eingebe. > > Ist korrigiert, Danke für den Hinweis. ich danke 🙂 — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 11.03.2008 Uhrzeit: 15:50:37 Oliver Musch Hallo Stefan, auch von mir ein Dank für deinen Einsazu in der Olympus-Community. Im Übrigen empfinde ich durch den Neuaufbau des oly-e.de-Server im Bereich der Newsgroups eine Geschwindigkeitssteigerung beim Lesen mit einem Newsreader. Oliver —————————————————————————————————————————————— Datum: 11.03.2008 Uhrzeit: 15:53:22 Stefan Hendricks, oly-e.de Oliver Musch schrieb: > Im Übrigen empfinde ich durch den Neuaufbau des oly-e.de-Server im > Bereich der Newsgroups eine Geschwindigkeitssteigerung beim Lesen > mit einem Newsreader. Das freut mich. Insbesondere deswegen, weil der NewsServer garnicht betroffen war und sich dort nichts geänder hat 🙂 Gruss Stefan Hendricks, oly-e.de —————————————————————————————————————————————— Datum: 11.03.2008 Uhrzeit: 20:04:06 Helge Keller >> Im Übrigen empfinde ich durch den Neuaufbau des oly-e.de-Server im >> Bereich der Newsgroups eine Geschwindigkeitssteigerung beim Lesen >> mit einem Newsreader. > > Das freut mich. Insbesondere deswegen, weil der NewsServer garnicht > betroffen war und sich dort nichts geänder hat 🙂 Selbst hier wirkt der Placebo-Effekt 😉 Liebe Grüße, Helge —————————————————————————————————————————————— Datum: 11.03.2008 Uhrzeit: 23:18:22 Oliver Musch Stefan Hendricks, oly-e.de schrieb: > Das freut mich. Insbesondere deswegen, weil der NewsServer garnicht > betroffen war und sich dort nichts geänder hat 🙂 Kann ich ja schier gar nicht glauben… Ich hatte beim Abfragen immer erst eine künstlerische Pause von 2-4 Sekunden, bevor die Newsbeitrage kamen. Sonstige Änderungen am Server? Firewall, Einstellungen? Naja, mich freuts. Oliver ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*