oly-e.de und firefox

Datum: 27.02.2008 Uhrzeit: 21:49:09 johann was immer ich auch probiere- firefox lädt die seiten von oly-e.de auf meinem rechner extrem langsam im gegensatz zum internet explorer. hat mir jemand einen tip an was das liegt? gruß johann — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.02.2008 Uhrzeit: 22:09:07 Markus Brand Bei mir tritt das Phänomen auch auf, allerdings nur in Kombination mit der Darstellungsart und dem Virenscanner. Wenn ich Firefox benutze, die Darstellungsart Anzeige mit Diskussionsfaden” und ich an dem Rechner mit GData Antivir sitze dann dauert es bis zu einer Minute (teilweise länger) bis sich die Seite aufbaut. Ändere ich einen der drei Faktoren ist das Phänomen verschwunden. Beispiele: a) Verwende ich Opera und lasse alles gleich –> schneller Seitenaufbau b) Verwende ich Firefox aber “Anzeige der Neuzugänge” –> schneller Seitenaufbau c) Sitze ich am anderen Rechner mit anderem Virenscanner –> schneller Seitenaufbau. Mich nervt es weil ich am liebsten Firefox verwende und am liebsten die Darstellungsart “Anzeige mit Diskussionsfaden” und an meinen Schreibtisch der PC mit Gdata steht. Erklären kann ich mir das Phänomen nicht. Gruß Markus posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 27.02.2008 Uhrzeit: 24:41:07 Ulrich Baumhö¶gger – ecomeda – Korrektur: Ich meinte G-Data, nicht 3Data! Grüße Ulrich — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.02.2008 Uhrzeit: 25:03:06 Erwin Das mit der Abhängigkeit vom Virenscanner kann ich bestätigen. Mit GData 2008 hängt Firefox zeitweise nervig lang, speziell bei der Aktion Zurück zur Übersicht”. Der Browser steckt dabei im Status “Übertrage Daten von oly-e.de…”. Auf dem Notebook mit Norton Antivirus ist das nie der Fall. Da kö¶nnte der Designer dieser Webseiten vermutlich Bescheid wissen warum ausgerechnet bei diesem Vorgang irgendwelchen neuen Werbeeinblendungen o.ä. geladen werden die GData dann umständlich inspiziert. VG erwin posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 28.02.2008 Uhrzeit: 9:29:46 Peter Schö¶ler Am Wed, 27 Feb 2008 20:49:09 +0100 schrieb johann: > was immer ich auch probiere- firefox lädt die seiten von oly-e.de > auf meinem rechner extrem langsam im gegensatz zum internet > explorer. > > hat mir jemand einen tip an was das liegt? > > gruß > johann Hallo Johann, über den Zusammenhang mit dem Virenwächter wurde hier geschrieben. Starte mal den Taskmanager (über rechte Mausttaste auf die Taskleiste -> Taskmanager). Klicke auf Reiter Prozesse” und dann zweimal auf dem Spaltenkopf “CPU-Auslastung (%)”. Dann wird das Programm mit dem hö¶chsten CPU-Anspruch oben angezeigt. Im Menü “Optionen -> Immer im Vordergrund” aktivieren. Dann starte Firefox und beobachte genau welche Programme in der Prozess-Liste am meisten auf die CPU zugreifen. Wenn das der Virenwächter ist dann weiß du warum dann der Vorgang so lange dauert. Es kann aber auch ein anderes Programm sein… Gruß Peter” —————————————————————————————————————————————— Datum: 28.02.2008 Uhrzeit: 10:31:46 Ulf Schneider johann schrieb: > was immer ich auch probiere- firefox lädt die seiten von oly-e.de > auf meinem rechner extrem langsam im gegensatz zum internet > explorer. > hat mir jemand einen tip an was das liegt? Ich kenn das Problem auch von anderen Seiten. Nutze aber hier einen richtigen Newsreader für das Forum. Wenn du Firefox hast, nehme ich an, daß du auch Thunderbird für e-Mail benutzt. Einfach mal unter Extras” > “Konten” ein “neues Konto hinzufügen” und “Newsgruppen Konto” nehmen und dann news.oly-e.de als Server eintragen. Ist sowieso die bessere Mö¶glichkeit hier mitzumachen. Ansonsten kannst du natürlich auch das tun was der durchschnittliche Olympus-User und Oly-E-Leser normalerweise tut. Er nimmt richtig viel Geld in die Hand und besorgt sich allerneueste Hardware. Dann fällt die kurze Verzö¶gerung nicht mehr großartig auf. Geht mir seit Anfang Januar so seit ich nen neuen PC habe. U.L.F.” —————————————————————————————————————————————— Datum: 28.02.2008 Uhrzeit: 10:54:23 Peter Schö¶ler Hallo Ulf, Am Thu, 28 Feb 2008 09:31:46 +0100 schrieb Ulf Schneider: > Er nimmt richtig viel Geld in die Hand und besorgt sich > allerneueste Hardware. Dann fällt die kurze Verzö¶gerung nicht mehr > großartig auf. Geht mir seit Anfang Januar so, seit ich nen neuen > PC habe. ich denke, er wird lieber in ein besseres Objektiv investieren 😉 Aber in der Tat: Die Virenwächter verlangen immer mehr nach Hardwareleistung. Oft fällt mir auf, dass die Hersteller mit der Benutzeroberfläche zu sehr übertreiben. Es muss schon bunt und elegant aussehen und das nimmt viel Ressourcen ein. Mir würde ein einfaches und schlichtes Windowsfenster reichen. Nur die Engine soll gut und ressourcenschonend im Hintergrund arbeiten und das muss nicht optisch geil” aussehen. Oft nerven Warn- und Hinweis-Fenster die über die Taskleiste aufpoppen (und scrollt elegant auf und dann nach kurzer Zeit wieder runter – zwackt ganz schö¶n viel CPU-Leistung ab). Das musste mal gesagt werden Gruß Peter” —————————————————————————————————————————————— Datum: 28.02.2008 Uhrzeit: 16:56:18 Markus Brand johann schrieb: > Markus Brand schrieb: > >> Bei mir tritt das Phänomen auch auf, allerdings nur in >> Kombination mit der Darstellungsart und dem Virenscanner. >> Wenn ich Firefox benutze, die Darstellungsart Anzeige mit >> Diskussionsfaden” und ich an dem Rechner mit GData Antivir >> sitze dann dauert es bis zu einer Minute (teilweise länger) bis >> sich die Seite aufbaut. Ändere ich einen der drei Faktoren ist >> das Phänomen verschwunden. >> Beispiele: >> a) Verwende ich Opera und lasse alles gleich –> schneller >> Seitenaufbau >> b) Verwende ich Firefox aber “Anzeige der Neuzugänge” >> –> schneller Seitenaufbau > wo bitte finde ich genau diese einstellung? Wenn du ins Forum gehst und z.B. “e.allgemeines” aufrufst dann befinden sich zwischen “in ein anderes Forum wechseln” und den ersten Beiträgen die Einstellmö¶glichkeiten. Gruß Markus posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 28.02.2008 Uhrzeit: 17:03:19 Markus Brand Peter Schö¶ler schrieb: > Am Wed, 27 Feb 2008 20:49:09 +0100 schrieb johann: > >> was immer ich auch probiere- firefox lädt die seiten von oly-e.de >> auf meinem rechner extrem langsam im gegensatz zum internet >> explorer. >> >> hat mir jemand einen tip an was das liegt? >> >> gruß >> johann > > Hallo Johann, > > über den Zusammenhang mit dem Virenwächter wurde hier geschrieben. > > Starte mal den Taskmanager (über rechte Mausttaste auf die > Taskleiste -> Taskmanager). > > Klicke auf Reiter Prozesse” und dann zweimal auf dem Spaltenkopf > “CPU-Auslastung (%)”. Dann wird das Programm mit dem hö¶chsten > CPU-Anspruch oben angezeigt. > Im Menü “Optionen -> Immer im Vordergrund” aktivieren. > Dann starte Firefox und beobachte genau welche Programme in der > Prozess-Liste am meisten auf die CPU zugreifen. > Wenn das der Virenwächter ist dann weiß du warum dann der Vorgang > so lange dauert. Es kann aber auch ein anderes Programm sein… > Gruß Peter Ich hab es mal eben bei mir getestet: Mit meinen schon in den anderen Beitragen beschriebenen Einstellungen (es tritt nur bei bestimmten Einstellungen auf) zeigt der Taskmanager: firefox.exe –> 50% AVKWCtl.exe –> 1% und Lerlaufprozess –> 49%. Ich hab halt einfach die Einstellungen eändert ist jetzt allerdings nicht so lesefreundlich. Gruß Markus posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 28.02.2008 Uhrzeit: 18:33:13 Markus Brand Peter Schö¶ler schrieb: > Am Thu, 28 Feb 2008 16:03:19 +0100 schrieb Markus Brand: > >> Ich hab es mal eben bei mir getestet: Mit meinen schon in den >> anderen Beitragen beschriebenen Einstellungen (es tritt nur bei >> bestimmten Einstellungen auf), zeigt der Taskmanager: >> firefox.exe –> 50%, AVKWCtl.exe –> 1% und Lerlaufprozess >> –> 49%. > > Firefox.exe –> 50% > > nimmt das Programm dauerhaft 50% CPU-Leistung in Anspruch oder nur > kurz? > > Gruß Peter Firefox nimmt die 50% solange in Anspruch bis die Seit aufgebaut ist. Ich hab es jetzt noch ein paar mal ausprobiert. Manchmal ist es weniger, es pendelt sich aber auf 50% ein. Insbesondere gilt das bei e.e-system. Gruß Markus — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 29.02.2008 Uhrzeit: 9:58:39 Peter Schö¶ler Hallo, eine interessante Beobachtung habe ich eben gemacht: – FF2 starten – Seite www.oly-e.de aufgerufen Seite ist schnell aufgebaut – Forum -> e.system aufgerufen Auch diese Seite ist schnell aufgebaut Dann aber folgendes: – auf der Seite e.system ist oben noch ein Link e.system” dort geklickt Dann nimmt FF2 fast 100% der CPU-Leistung in Anspruch. Werden in diesem Link alle Beiträge abgefragt und Firefox baut die Seite “mühsam” auf? Außerdem reagiert FF2 nicht mehr auf Mausklick. Interessant ist aber auch dass IE genauso verhält mit einem kleinen Unterschied das man im IE noch scrollen kann oder die Seite verlassen und bei FF2 nur noch über Task-Manager abschießen kann da FF2 nicht “ansprechbar” ist. Gruß Peter” ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*