ImageTank-I liest mein 1 GB Microdrive nicht

Datum: 26.07.2004 Uhrzeit: 15:48:49 Dieter Bethke Hallo alle, wer von Euch hat auch einen alten ImageTank (der mit externem Akku) und einen IBM 1GB Microdrive? Funktioniert bei euch das Kopieren auf den ImageTank? Bei meinem laeuft der Prozess kurz an und bricht nach ca. 3 Sekunden mit drei blinkenden Balken wieder ab. Nichts wird kopiert. Kennt das jemand und weiss evtl. Abhilfe? Antwort zusaetzlich per eMail waere toll, da ich gerade unterwegs bin. — posted via http://oly-e.de Allzeit gutes Licht und volle Akkus, Dieter Bethke —————————————————————————————————————————————— Datum: 26.07.2004 Uhrzeit: 22:31:08 Reinhold Degel Dieter Bethke wrote: > Hallo alle, > wer von Euch hat auch einen alten ImageTank (der mit externem > Akku) und einen IBM 1GB Microdrive? Funktioniert bei euch das > Kopieren auf den ImageTank? > Bei meinem laeuft der Prozess kurz an und bricht nach ca. 3 > Sekunden mit drei blinkenden Balken wieder ab. Nichts wird > kopiert. Kennt das jemand und weiss evtl. Abhilfe? > Antwort zusaetzlich per eMail waere toll, da ich gerade unterwegs > bin. Hallo Dieter, ich habe den alten Image Tank, und erst vor wenigen Tagen ein 1GB Microdirve übertragen, ohne Probleme. Beim ersten Versuch jedoch lief der Prozess ebenfalls kurz an, um nach wenigen Sekunden mit *zwei* (erster und lezter) blinkenden Balken abzubrechen. Ursache war, daß die Datenmenge auf dem Microdrive nicht mehr auf den Image Tank passte, er war bereits zu weit gefüllt. Offensichtlich wird vor dem Kopiervorgang der freie Speicher überprüft und ggf. abgebrochen. Das macht auch Sinn. Viele Grüße Reinhold —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 8:59:59 Helge Süß Hi! ImageTank und Microdrive sind heikel. Die Fertigungstoleranzen beim MD liegen so gestreut, dass es vorkommen kann, dass die Stromversorgung im CF-Slot nicht ausreicht. Das kann am etwas trägen Lager des MD liegen, der dann mehr Anlaufstrom zieht oder auch daran, dass der IT an der unteren, der MD an der oberen Toleranzschwelle liegt. Ich habe da lange mit dem IT Vertrieb in ö–stererich diskutiert (siehe auch das Forum auf http://www.imagetank.at). Schlussendlich habe ich meinen MD verkauft und bin glücklich (länger) und sicherer mit meinem Sandisk CF 1GB unterwegs. Einen MD habe ich nämlich schon gemordet (in der E-20 beim Umkopieren von SM). Helge ;-)=) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 9:09:41 Rolf-Christian Müller Helge Süß schrieb: > Hi! Einen > MD habe ich nämlich schon gemordet (in der E-20 beim Umkopieren > von SM). > Helge ;-)=) Hallo Helge, olala, und wie kam das? ich habe nämlich gleiches vor. Habe mit ein 2GB MD von Hitachi gekauft udn ne 128 MB SM dazu mit dem Ziel umzukopieren, wenn voll. Versprach mir davon Stromersparnis im Betrieb. Rolf (RCM) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 9:28:44 Helge Süß Hi! Rolf-Christian Müller schrieb: > olala, und wie kam das? ich habe nämlich gleiches vor. Habe mit > ein 2GB MD von Hitachi gekauft udn ne 128 MB SM dazu mit dem > Ziel umzukopieren, wenn voll. Versprach mir davon Stromersparnis > im Betrieb. Mein Ansatz mit der E-20 war, dass ich auf SM fotografiere (unterwasser) und dann ein Backup auf den MD mache um nicht immer alle Bilder der Gefahr des Absaufens auszusetzen. Überspielen erfolgte dann in der Runde nachdem wir uns die Bilder meist schnell auf dem Fernseher im Quartier oder am Display durchgesehen hatten. Also, Kamera auf dem Boden auf die Optik gestellt (da kommt man besser an die Tasten) und die Kopie gestartet. Die Kamera bekommt während des Kopierens einen Stoss und fällt (in Richtung Kartenschacht) um. Sturzhö¶he” 13cm MD macht komische Geräusche und ist tot. IBM hat den MD zwar sofort und unbürokratisch umgetauscht die Bilder waren aber weg. Datenrettung für einen MD kostet ab 100 EUR (dafür bekommt man die Analyse was zu retten ist). Man muss dann schon sehr auf die Bilder angewiesen sein. Helge ;-)=) posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 11:41:23 Hans-Peter Prüfer Hi Rolf, Unheil hin, Unheil her, eins ist sicher: Strom sparen wirst Du mit dem MD kaum. Wenn ich mich recht erinnere, war der etwas drastische Energiebedarf der ersten MDs von IBM (= ich bin müde) ein Grund dafür, dass die Dinger mit der e-10 nicht laufen wollten. Die neuen von Hitachi sind da zwar etwas netter zu den Akkus, aber es ist Mechanik, die bewegt werden will. Unabhängig davon glaube ich mich erinnern zu kö¶nnen, dass die SM (= sado-maso?) Karten entschieden weniger hungring sind als die CF-Biester, und die wiederum etwas bescheidener als MD … Klaus Schraeder wirds vermutlich genauer wissen. Grüße von einem, der jetzt auch ein 2GB-Hitachi hat (aber noch nicht eingeweiht). Bis die Tage, Hans-Peter (aka hp) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 13:44:18 Dieter Bethke Helge Süß schrieb: > ImageTank und Microdrive sind heikel. Die Fertigungstoleranzen > beim MD liegen so gestreut, dass es vorkommen kann, dass die > Stromversorgung im CF-Slot nicht ausreicht. Das kann am etwas Das wird es wohl sein. Immer wenn ich das MD in den IT schiebe, unterbricht kurz aber hoerbar die Stromversorgung der internen Festplatte. Danach faengt sich zwar alles wieder, aber das Kopieren scheitert eben. Ist dies eigentlich mit dem neuen IT (G2) ausgeraeumt? — posted via http://oly-e.de Allzeit gutes Licht und volle Akkus, Dieter Bethke —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 14:04:45 Rolf-Christian Müller Hans-Peter Prüfer schrieb: > Hi Rolf, > Unheil hin, Unheil her, eins ist sicher: Strom sparen wirst Du > mit dem MD kaum. Hallo HP, da hast Du was falsch verstanden. Ich habe beide in der E-20, aber auf SM eingestellt und wenn die voll ist will ich umkopieren. Bisher scheint das MD in dieser Einstellung keinen Strom zu verbrauchen, jeden habe ich an der Akku-Lauufzeit nichts bemerkt. Aber ich habe schon gemerkt – wenn sich das MD lohnen soll muß ich mehr fotografieren. Grüße von Rolf (RCM) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2004 Uhrzeit: 20:43:33 Hans-Peter Prüfer Rolf-Christian Müller schrieb: > Hallo HP, > da hast Du was falsch verstanden. Stimmt, das habe ich. Ich war der Ansicht, Du wolltest Deine Bilder direkt auf dem MD ablegen. > Ich habe beide in der E-20, > aber auf SM eingestellt und wenn die voll ist will ich > umkopieren. Mit anderen Worten, Dein MD ist so eine Art Imagetank-Ersatz (DER hat mich allerdings zusammen mit einer gebraucht – naja – erstandenen 10GB-Schlepptopplatte nur die Hälfte vom 2GB-MD gekostet. Das Ding ist allerdings etwas sperriger als der MD ….). > Bisher scheint das MD in dieser Einstellung keinen > Strom zu verbrauchen, jeden habe ich an der Akku-Lauufzeit > nichts bemerkt. Davon gehe ich aus. Ich denke (??) mir, dass das nicht ausgewählte Speichermedium in der e-10/20 schlicht abgeschaltet wird. Dann ist Deine Theorie/Praxis vollkommen klar. > Aber ich habe schon gemerkt – wenn sich das MD lohnen soll muß > ich mehr fotografieren. Tja. Dem ist nichts hinzuzufügen. In den letzten zwei Wochen habe ich kein einziges erbärmliches Bildchen zuwegegebracht. Schade eigentlich. Jede Menge allerherzlichster Grüße nach Berlin – vielleicht schaffst Du doch mal ein paar Bilder mehr. hp (der z.Z. Unphotographische) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 28.07.2004 Uhrzeit: 8:58:07 Helge Süß Hi! Dieter Bethke schrieb: > Das wird es wohl sein. Immer wenn ich das MD in den IT schiebe, > unterbricht kurz aber hoerbar die Stromversorgung der internen > Festplatte. Danach faengt sich zwar alles wieder, aber das > Kopieren scheitert eben. > Ist dies eigentlich mit dem neuen IT (G2) ausgeraeumt? Nein, ich habe den IT G2. Das Problem ist weniger häufig als beim G1 (weil die Stromversorgung beim G2 stärker ausgeführt ist) aber dennoch vorhanden. Die nächsten Modelle sollen eine noch sparsamere Festplatte bekommen wodurch die Toleranz gegenüber stromhungrigen MDs etwas erhö¶ht werden kann. Der MD ist aber, laut Aussage des Importeurs ein ständiges Sorgenkind. Die Stromaufnahme des MD schwankt auch oft mit der Temperatur (Anlauf in Kälte bei zähem Lagerfett etc.) oder der Luftfeuchtigkeit. Auch durch die Alterung des MD kann sich was ändern. Helge ;-)=) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 28.07.2004 Uhrzeit: 9:04:37 Helge Süß Hi! Rolf-Christian Müller schrieb: > Hans-Peter Prüfer schrieb: > … Ich habe beide in der E-20, > aber auf SM eingestellt und wenn die voll ist will ich > umkopieren. Bisher scheint das MD in dieser Einstellung keinen > Strom zu verbrauchen, jeden habe ich an der Akku-Lauufzeit > nichts bemerkt. Ich denke, dass das MD in der Kamera nicht unbedingt sehr sicher ist. Zwar ist der MD gegen mechanische Einflüsse am Besten geschützt, wenn er ausgeschaltet ist (das dürfte so der Fall sein) aber er ist immer noch an einer Stelle, wo die Bilder ganz gut verloren gehen kö¶nnen. Ich hatte den MD in einem kleinen Pelicase (zusammen mit anderen Chips und meinem PDA) gelagert um ihn mechanisch (und auch gegen Wasser, Staub etc.) optimal zu schützen. > Aber ich habe schon gemerkt – wenn sich das MD lohnen soll muß > ich mehr fotografieren. Schalte auf RAW und Du hast ihn im Handumdrehen voll 😉 Helge ;-)=) — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 28.07.2004 Uhrzeit: 10:29:37 Rolf-Christian Müller >> Aber ich habe schon gemerkt – wenn sich das MD lohnen soll muß >> ich mehr fotografieren. > Schalte auf RAW und Du hast ihn im Handumdrehen voll 😉 na klar, aber da hab ich mich noch nicht rangetraut. Außerdem muß ich mich dann für ein Bildbearbeitungsprogramm entscheiden … > Helge ;-)=) — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*