Akku- oder Kontaktproblem?

Datum: 21.07.2003 Uhrzeit: 21:51:06 Werner Gö¶bl Hallo ! Habe in letzter Zeit folgendes Phänomen bei meiner E-10: Ich mache Bilder, irgendwann kommt die Akku-Warnung und die Kamera geht aus. Dann tausche ich die Akkus komplett aus, schalte die Kamera ein und … nix. Fummel ich dann noch paar Mal am Batteriekorb rum und setz den mehrfach ein, geht die Kamera. Ich pers. tippe momentan auf eine Kontaktschwäche bzw. geschwächte Federn in der Kamera. Hat jemand von euch sowas auch schon mal beobachtet? Kann es sonst noch was sein? L.G. Werner —————————————————————————————————————————————— Datum: 22.07.2003 Uhrzeit: 8:35:20 joerg fimpel-janning Hallo Werner, genau das gleiche Problem hatte ich auch vor einigen Wochen und ich hatte damals den Hermann (1) direkt angemailt. Er hat mir natürlich – so kennt und schätzt man ihn in unseren Oly-Kreisen *ggg* – sofort geantwortet. Ich zitiere ihn einfach mal, das ich mir sicher bin dass er nix dagegen hat (stimmt doch, Hermann, gell?!) Auf jeden Fall habe ich seinen Rat befolgt und seitdem keine Probleme mehr. Vielleicht hat´s bei dir den gleichen Effekt/Erfolg >Hallo Jö¶rg, >es geht vorwiegend um die Kontakte *IM* Batteriekorb. >Einfach mit einem Radiergummi – oder besser einen schmalen >Steifen davon mit einem Messer abschneiden – die oberen >und unteren Kontaktflächen etwas abreiben und die dadurch >entstehenden Krümel sehr gut wegblasen. >Wenn das nicht hilft eventuell den ringfö¶rmigen” Kontakt >an der Minus-Seite der Batterien mit einem winzigen >Schraubenzieher oder einem sehr spitzen Gegenstand >(Minenstift Messer Spieß) geringfügig aufbiegen. >Vielleicht mit dem Radiergummi-Teilchen (eventuell mit >einer Pinzette) die Kontakt im Schacht der E-10 etwas >reinigen. Das sind diese “Säulen” wenn man reinschaut. >Meine erste E-10 hatte das auch aber mit der Einführung >des LiPo war es vö¶llig aus der Welt. Meine zweite E-10 >die ausschließlich mit Akkus betrieben wird hat dieses >Theater nie gezeigt. >Gruß und viel Erfolg ! > Hermann >[schnipp]! LG und immer volle Akkus Jö¶rg www.raphael-schule.de (Schule f.Geistigbehinderte in R´hausen www.jorgos.info (kleine Fotoseite) Email:fimpel_janning bei tionline.de” —————————————————————————————————————————————— Datum: 22.07.2003 Uhrzeit: 9:05:35 Frank Fischer joerg fimpel-janning schrieb: > Hallo Werner, > genau das gleiche Problem hatte ich auch vor einigen Wochen und ich > hatte damals den Hermann (1) direkt angemailt. Er hat mir natürlich – > so kennt und schätzt man ihn in unseren Oly-Kreisen *ggg* – sofort > geantwortet. Ich zitiere ihn einfach mal, das ich mir sicher bin dass > er nix dagegen hat (stimmt doch, Hermann, gell?!) > Auf jeden Fall habe ich seinen Rat befolgt und seitdem keine Probleme > mehr. Vielleicht hat´s bei dir den gleichen Effekt/Erfolg ich musste meine ringfö¶rmigen kontakte an beiden batteriekö¶rben auch schon hochbiegen und dennoch war das problem nie! richtig aus der welt. der imagetank akku leistet jetzt an der externen buchse gute dienste und alles rumgeärger ist vergessen! lg frank — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 22.07.2003 Uhrzeit: 11:14:52 Winfried Lutter > aus der welt. der imagetank akku leistet jetzt an der externen > buchse gute dienste und alles rumgeärger ist vergessen! > lg frank Hallo, Frank wußte garnicht, daß Du auch den imagetank akku hast. Wie hast Du den befestigt? Und sind bei Dir die Kabel auch aus den verschweißten Enden herausgerutscht? Adele Winfried > — > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 22.07.2003 Uhrzeit: 17:10:06 Werner Gö¶bl Danke für den Tipp, werde ich mir heute abend gleich mal vornehmen ! L.G. Werner www.niemandsland.info — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.07.2003 Uhrzeit: 23:53:55 Werner Gö¶bl Cam ist wieder brav”. Habe die Minus-Kontakte etwas aufgebogen und alle Kontakte gereinigt (mit Baumwolltuch) L.G. Werner” ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*