Der Ruf der Accus !

Datum: 24.02.2003 Uhrzeit: 9:47:04 Norbert W. Hi Leute, bin ja nicht mehr oft hier, mö¶chte aber wieder mal meine oft wiederholte Erfahrung kundtun. Habe immer schon in hochwertigste Accus investiert, und derzeit auch wieder ein Spitzen-ladegerät, Accupower, und nur die Besten Accus, trotzdem passiert es ständig, dass ich vor Leuten stehe einen Satz geladener Accus einlege und 2 Bilder mache dann ist mit Blitz keins mehr mö¶glich, E-100 Ich finde die Accugeschichte ziemlich blö¶d, und denke man spart garnichts, hat nur Ärger, warum nicht ausschließlich Batterien verwenden. das überlege ich mir derzeit. Was sagt Ihr, Grüße Norbert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 9:51:24 Heinz Schumacher Hallo Norbert, Norbert W. schrieb: > Habe immer schon in hochwertigste Accus investiert, Vielleicht solltest Du es mal mit ganz normalen Akkus versuchen… Meine FRIWO’s mit dem Oly-Ladegerät arbeiten seit Jahren bestens… lg heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 10:01:09 B. Vö¶ller Ich kann mich da nur Anschließen!!! Ich benutze ebenfalls die Friwo´s und ich kö¶nnte mir solche Aktionen – 2 Bilder und dann finito – bei der Pressearbeit so garnicht leisten. Ich habe 1800 Friwos und lade sie mit einem Ladegerät von Varta. Ich muss sagen, dass sie wohl irgendwie über das Ohr gehauen wurden. Friwo und Varta sind Spitzenmarken. Ich weiss nicht welche Markenartikel sie kaufen. Meine kann ich nur empfehlen. Gruss B. Vö¶ller — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 10:15:27 Christoph Koegler Huhu Norbert, Wer weis ob das an deinen Accus liegt. Ich kenne das Problem auch, tritt bei mir aber nur sehr selten mal auf: Die E-100 RS sagt das die Akkus leer währen. Ich wechsele sie natürlich. Und die frischen sind gleich wieder leer obwohl ich mir sicher war sie ganz voll geladen zu haben. Nachdem ich die Akkus dann wieder aus der Kamera rausgenommen und ein wenig gewartet habe, konnte ich wieder ganz normal mit dem gleichen Akkusatz fotogrfieren. Es ist also irgendein Problem mit der E-100, das aber bei mir bisher erst 2 oder 3 mal auf- getreten ist. Akkuwechseln hilft da erst mal nix, nur raus und ein wenig wearten hilft. Probier das mal aus, vieleicht hast Du ja das gleiche Problem. Chris (der seine E-100 liebt und ausser so kleinen Mucken wirklich nix zu bemängeln hat) Norbert W. schrieb: > Hi Leute, > bin ja nicht mehr oft hier, > mö¶chte aber wieder mal meine oft wiederholte > Erfahrung kundtun. > Habe immer schon in hochwertigste Accus investiert, > und derzeit auch wieder ein Spitzen-ladegerät, > Accupower, und nur die Besten Accus, > trotzdem passiert es ständig, dass ich vor Leuten stehe > einen Satz geladener Accus einlege und 2 Bilder mache > dann ist mit Blitz keins mehr mö¶glich, E-100 > Ich finde die Accugeschichte ziemlich blö¶d, > und denke man spart garnichts, hat nur Ärger, > warum nicht ausschließlich Batterien verwenden. > das überlege ich mir derzeit. > Was sagt Ihr, > Grüße > Norbert > — > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 11:16:21 Andreas Ich kann mit meinen Akkus (Ansmann 2000 mAh und Power Line 4 Ladegerät) ohne Probleme 40-60 Fotos mit meiner E-100 machen, je nachdem, wie häufig ich den internen Blitz dabei benutze. Diesen lasse jedoch ich zu 99% aus, da er Mist ist und blitze extern. Aus Gewohnheitsgründen arbeite ich fast nie mit dem LCD-Monitor und das spart wohl einiges. Sobald die Akkuwarnung kommt, habe ich noch 6-8 Fotos Galgenfrist. Dazu kommt, dass ich auch noch mit den angeblich so stromfressenden 340 MB Microdrives arbeite. Von daher kann ich mich über die Akkuleistung nicht beschweren. Viele Grüße Andreas Norbert W. schrieb: > Hi Leute, > bin ja nicht mehr oft hier, > mö¶chte aber wieder mal meine oft wiederholte > Erfahrung kundtun. > Habe immer schon in hochwertigste Accus investiert, > und derzeit auch wieder ein Spitzen-ladegerät, > Accupower, und nur die Besten Accus, > trotzdem passiert es ständig, dass ich vor Leuten stehe > einen Satz geladener Accus einlege und 2 Bilder mache > dann ist mit Blitz keins mehr mö¶glich, E-100 > Ich finde die Accugeschichte ziemlich blö¶d, > und denke man spart garnichts, hat nur Ärger, > warum nicht ausschließlich Batterien verwenden. > das überlege ich mir derzeit. > Was sagt Ihr, > Grüße > Norbert > — > posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 14:18:00 Klaus Schraeder Dann stimmt etwas nicht. Wie schon so oft, wird auch in diesem thread bestätigt, dass man problemlos so zwischen 60 und 150 Bilder mit einer e-10/-20 nehmen kann- vorausgesetzt 2 Dinge: 1. Die Akkus sind frisch geladen. Die Selbstentladung bei NiMH ist doch recht gross, bis zu 25% pro Woche. Tip: Akkus im guten Ladegerät (mit Erhaltungsladung) drin lassen, bis zur Verwendung. 2. Es müssen alle 4 Zellen noch in Ordnung sein. Ist eine Zelle hinüber, geht nichts mehr. Dies kann man entweder mit einem Lader mit entsprechender Anzeige (z.B. Conrads Charge Manager 2010) überprüfen oder mit einem Voltmeter, wobei es jedoch wichtig ist, das ein definierter Entladestrom fliesst, z.B. Betriebsstrom 500 mA. Dazu einfach einen Widerstand von ca. 2,7 Ohm, 1 Watt über die Voltmeteranschlüsse klemmen. Misst man nun die frisch geladenen Zellen, sollten sie alle einen ähnlichen Wert, z.B. 1,4 V aufweisen. Liegt eine Zelle darunter, ist sie mö¶glicherweise defekt und sollte nicht mehr verwendet werden. Gruss Klaus Schraeder — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 16:19:30 Norbert W. Interessant ! danke Euch soweit schon mal. habe also die Olys, Sanyo 1850 Annsmann nur noch 3 da verewigte sich einer Accupower 1800 die sollten nicht das Problem sein, eher das, dass ich die Cam nur gelegentlich einsetze, aber die Accus dann auch nur geladen mitnehme. Das Accupower 2010 hat keine/benö¶tigt keine entladefunktion mehr. na wie gesagt, das zeugs ist nun mal da, aber ich versuche ö¶fters mal mich zu überwinden und nen satz batterien zu verwenden. naja ich probiers het nochmal, Den Fehler mach ich auch immer wieder und klappe in der Halle den Blitz auf… 🙂 dabei kommt die E-100 ohne gut zurecht Grüße Euch Norbert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 16:24:53 Heinz Schumacher Hallo Norbert, Norbert W. schrieb: > aber ich versuche ö¶fters mal mich zu überwinden > und nen satz batterien zu verwenden. wenn Du von normalen Alkalie-Batterien sprichst, wirst Du vollendas uaf Grundeis laufen. Die haben nämlich einen viel zu hohen Innenwiederstand! Da wirst Du nicht viel Freude dran haben. lg heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 17:12:30 Norbert W. das wusste ich nicht Heinz, nur dass die Spannung etwas hö¶her ist, tut es der Cam nicht gut, oder wie wirkt sich das aus, außer dass sie etwas wärmer wird. Danke Gruß Norbert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 24.02.2003 Uhrzeit: 23:37:26 sigi Ich benutze die 2000 GP Akkus und hatte noch nie Probleme damit.Habe 5 Set´s davon und sie werden mittels ELV ALM7003/7004 Computerladegerät gepflegt ….was bedeutet,wenn die Akkus leer sind,werden sie trotzdem bis zur Entladeschluss Spannung entladen und danach razzevoll geladen ….. nach jedem fünften Entlade/Lade Zyklus wird jeder Akku Satz zweimal hintereinander von der Ladeelektronik ent/beladen ….nach 13-15 Zyklen lasse ich die Akkus regenerieren ..was bedeutet,das der Akkusatz solange ent und beladen wird,bis kein Kapazitätszuwachs mehr gemessen wird von der Elektronik…. Man sollte auch bedenken ,das in den meisten Akkus nicht die Kapazität enthalten ist,welche auf den Akkus draufsteht ….Man kö¶nnte zum Beispiel davon ausgehen ,das die GP 2000 Akkus 2000 mAmpere haben ….aber nein,sie haben nur 1900 mAmpere….Das kann bei manchen einstellbaren Ladegeräten zur Überladung führen was zwar auf dem ersten Blick nicht allzu tragisch ist ,aber auf Dauer schädlich ist …. Auch sollte man die Einzelzellen,wenn man mehrere Akku Sätze der gleichen Art besitzt, nicht untereinander tauschen …. Weiter sollte man bedenken ,das jede einzele Zelle eine, von der anderen Zelle abweichende Selbstentladung hat …und diese ist bei NiMh Akkus recht groß …. Man sollte nicht glauben ,welchen Stress gerade die E Serie den kleinen Akkus abverlangt ….insbesondere der Focus 😉 Grüße Sigi www.hulten.de www.fotocrew.de — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 25.02.2003 Uhrzeit: 2:09:19 Klaus Nickisch > das wusste ich nicht Heinz, > nur dass die Spannung etwas hö¶her ist, Die Spannung zwischen Zink-Kohle und Akali sind gleich – 1,5V > tut es der Cam nicht gut, oder wie wirkt sich das aus, > außer dass sie etwas wärmer wird. Die E-xx wird erst gar nicht angehen, oder Du schaffst nur 5 Aufnahmen. Was ist Dein Problem, kaufe bei Reichelt (IHMO am billigsten) einen oder besser 2 Sätze 2000’er GP’s. Kosten je 4 Stk 12,95 Eur. Das ist doch wirklich kein Geld. Die werde auch ohne Computerladegerät 2 Jahre halten. Ich habe auch mehrere Sätze davon und sie sind gut. Bislang noch keine Zelle kaputt. Ob diese nun in einem billigen Ladegerät 2 Jahre halten oder 3 Jahre im großen Lader ist bei dem Preis doch egal. Hauptsache der Lader kennt MH Akkus. Wie Klaus Schräder richtig anmerkte, haben MH Akkus eine recht hohe Selbstentladung. Rechne durchaus mit 20% pro Woche. D.h. im Prinzip dürfen sie nicht länger als 1 Woche liegen, wenn Du sie in der E-xx einsetzten willst. In meiner E-20 konnte ich immer 100 – 150 Aufnahmen machen, im FL-40 halten sie rd. 200 Blitze. Gruß Klaus —————————————————————————————————————————————— Datum: 25.02.2003 Uhrzeit: 16:25:37 Norbert W. Hi Klaus, wie Du oben lesen konntest, ich habe bereits die Olympus Accus, Sanyo 1850 Annsmann nur noch 3, da verewigte sich einer & Accupower 1800 die sollten nicht schlecht sein, also weitere kaufen macht keinen Sinn, ich glaube schon eher, dass es der Umgang ist, wie ich sie benütze oder nichtbenütze… > Die Spannung zwischen Zink-Kohle und Akali sind gleich – 1,5V Das stimmt nicht ! Ni MH haben 1,2 Volt Alkali Batterieen haben 1,5 V dass aber die Alkalibatterien nicht gehen kann nicht ganz stimmen. Grüße Norbert — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 25.02.2003 Uhrzeit: 16:32:10 Heinz Schumacher Hallo Norbert, Norbert W. schrieb: > dass aber die Alkalibatterien nicht gehen kann nicht ganz > stimmen. Das kannst Du ganz einfach rausfinden. Ich wollte auch früher nicht glauben, das das Licht in Kühlschrank ausgeht, wenn ich die Türe schließe – bis ich mich mal reingesetzt habe…!:-))) lg heinz — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 25.02.2003 Uhrzeit: 19:59:37 Klaus Nickisch > die sollten nicht schlecht sein, > also weitere kaufen macht keinen Sinn, > ich glaube schon eher, dass es der Umgang ist, > wie ich sie benütze oder nichtbenütze… Davon hängt die Lebensdauer stark ab. >> Die Spannung zwischen Zink-Kohle und Akali sind gleich – 1,5V Das stimmt nicht ! Wer lesen kann ist ganz klar im Vorteil. Ich schrieb nichts von Akkus. > Ni MH haben 1,2 Volt > Alkali Batterieen haben 1,5 V > dass aber die Alkalibatterien nicht gehen kann nicht ganz > stimmen. Habe ich auch nicht geschrieben. Die einfachen, billigen Zink Kohlen gehen nicht. Akaliline sind die Guten” (und teuren). Die sollten in der E-xx immer funktionieren. Gruß Klaus” —————————————————————————————————————————————— Datum: 25.02.2003 Uhrzeit: 23:52:08 Norbert W. 🙂 😉 na das hast Du ja gefickt eigeschädelt. . . (das mit dem Kühlschrank meinte ich) **g** ich glaubte ich hatte schon mal Alkalis drin, sogar gemischt… weiß aber nicht mehr genau, werds aber bestimmt noch probieren.. Gruß N… — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.02.2003 Uhrzeit: 7:45:46 Peter Becker Norbert W. schrieb: >> Die Spannung zwischen Zink-Kohle und Akali sind gleich – 1,5V Das stimmt nicht ! > Ni MH haben 1,2 Volt > Alkali Batterieen haben 1,5 V Hallo Norbert, die hö¶here Spannung von 0,3 V wirkt sich nicht aus. Die Spannung, die deine Cam bekommt ergibt sich aus dem Verhältnis Innenwiderstand-Kamera zu Innenwiderstand-Batterie/Akku. Da der Innenwiderstand einer Alkalibatterie wesentlich hö¶her ist als der eines Akkus, bleibt von der Spannung weniger für die Kamera übrig. Außerdem sind die Batterien durch den hohen Innerwiderstand nicht in der Lage so hohe Strö¶me bis zur Entladegrenze zu liefern. Ich kann mit meiner E10 maximal 10 Fotos mit der Alkaline machen, dann wirds kritisch. Wer immer eine Notfallreserve brauch, der sollte sich Lithiumbatteriesätze einpacken. Die halten fast doppelt solange wie Akkus, haben keine nennenswerte Entladung und sind enorm Kältestabil. Gruß Peter —————————————————————————————————————————————— Datum: 28.02.2003 Uhrzeit: 13:36:41 Oliver Ritzmann Norbert W. schrieb: > Interessant ! > danke Euch soweit schon mal. > habe also die Olys, > Sanyo 1850 > Annsmann nur noch 3 da verewigte sich einer > Accupower 1800 Hallo Norbert, ich benutze die Sanyos auch, Seriennummer / Haltbarkeit 02-04 VV (??), dazu den Conrad Charge-Manager 2000. Habe alle meine Akkus mit Nummernaufklebern numeriert, und mir dazu eine Works-TK-Kapazitätstabelle erstellt. Seitdem nehme ich immer die jeweils 4 Besten von oben runter als eine Einheit und hab seitdem nie mehr Stromausfälle. Von 24 Stück Akkus waren 6 erst faul” nach einigen refresh-Zyklen waren sie dann fast die besten. Und eine weitere Tabelle aus der ich ersehe wann ein Akku nur noch 75% hat und damit dann in (Foto-)Ruhestand in die Wanduhr kommt ;-)) Tabelle per Mail an Dich und auf Anfrage. Gruß Gruß Oly-Olli *nur echt aus Trier*” ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*