3,04 Volt fuer RM-1 zu wenig?

Datum: 03.05.2009 Uhrzeit: 16:55:30 Jürgen D, Eine Frage an die Besitzer einer RM-1 Fernbedienung: Meine Fernbedienung RM-1 funktioniert bei der E-3 nicht mehr! Die Einstellung bei der Kamera ist o.k., der Versuch mit CH+W bzw CH+T bringt auch nichts. Mein Multimeter zeigt noch eine Spannung von 3,04 Volt. Ist das zuwenig? Ich habe leider nur eine neue CR2032 liegen (die ja nicht passt)und die zeigt 3,28V an. Oder kann die RM-1 kaputt gehen? Gruß Jürgen Danker http://www.diedankers.de — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:03:37 R.Wagner Jürgen D, schrieb: > Eine Frage an die Besitzer einer RM-1 Fernbedienung: > > Oder kann die RM-1 kaputt gehen? Nach meinen Erfahrungen reichen auch 3,04 Volt noch locker aus. Das Problem ist die nachlassende Federspannung am Batteriehalter (nicht am Rand, sondern in der Mitte). Unterfüttere mal die eine Seite der Batterie mit einem Stück Papier. Ich hab’s einmal falten müssen, aber seitdem: null Problemo. Grüße Reinhard Wagner — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:04:37 Ulrich Walther Hallo Jürgen, Jürgen D, schrieb: > Eine Frage an die Besitzer einer RM-1 Fernbedienung: > > Meine Fernbedienung RM-1 funktioniert bei der E-3 nicht mehr! > Die Einstellung bei der Kamera ist o.k., der Versuch mit CH+W > bzw CH+T bringt auch nichts. > Mein Multimeter zeigt noch eine Spannung von 3,04 Volt. > Ist das zuwenig? Ich habe leider nur eine neue CR2032 liegen (die > ja nicht passt)und die zeigt 3,28V an. > > Oder kann die RM-1 kaputt gehen? > > Gruß > Jürgen Danker > http://www.diedankers.de > Meinst Du RM CB 1 etwa von JJC , den hab ich gerade wegen plö¶tzlicher Funktionsunfähigkeit weggeschmissen , darüber gibt es Aussagen hier im Forum. Kauf Dir einen gebrauchten original von Olympus die gibt es gelegentlich ganz schö¶n billig. Gruß Ulrich — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:05:19 Wienerwalter Jürgen D, schrieb: > Eine Frage an die Besitzer einer RM-1 Fernbedienung: > > Meine Fernbedienung RM-1 funktioniert bei der E-3 nicht mehr! > Die Einstellung bei der Kamera ist o.k., der Versuch mit CH+W > bzw CH+T bringt auch nichts. > Mein Multimeter zeigt noch eine Spannung von 3,04 Volt. > Ist das zuwenig? Ich habe leider nur eine neue CR2032 liegen (die > ja nicht passt)und die zeigt 3,28V an. > > Oder kann die RM-1 kaputt gehen? > > Gruß > Jürgen Danker > http://www.diedankers.de > > — > posted via http://oly-e.de > müßte funktionieren, die originale CR 2025 hat nur 3 volt Walter —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:08:38 Jürgen D, Ulrich Walther schrieb: > > Kauf Dir einen gebrauchten original von Olympus die gibt es > gelegentlich ganz schö¶n billig. > > Gruß Ulrich > Hallo Ulrich, ich habe den ORIGINAL RM-1, der sowohl bei der E-10, der E-1 und seit Erscheinen auch bei der E-3 bestens funktioniert hat. Gruß Jürgen — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:16:38 Jürgen D, R.Wagner schrieb: ? > > Nach meinen Erfahrungen reichen auch 3,04 Volt noch locker aus. > Das Problem ist die nachlassende Federspannung am Batteriehalter > (nicht am Rand, sondern in der Mitte). Unterfüttere mal die eine > Seite der Batterie mit einem Stück Papier. Ich hab’s einmal > falten müssen, aber seitdem: null Problemo. > > Grüße > Reinhard Wagner > Hallo Reinhard, (1) die Batterie wird auch so schon stramm” gehalten (2) ich kann mir noch nicht genau vorstellen wir das mit der Unterfütterung gehen soll. Wo genau soll ich Papier unterbringen? Danke für die Hilfe Jürgen posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:25:39 R.Wagner Jürgen D, schrieb: > R.Wagner schrieb: > ? > >> >> Nach meinen Erfahrungen reichen auch 3,04 Volt noch locker aus. >> Das Problem ist die nachlassende Federspannung am Batteriehalter >> (nicht am Rand, sondern in der Mitte). Unterfüttere mal die eine >> Seite der Batterie mit einem Stück Papier. Ich hab’s einmal >> falten müssen, aber seitdem: null Problemo. >> >> Grüße >> Reinhard Wagner >> > > Hallo Reinhard, > (1) die Batterie wird auch so schon stramm” gehalten > (2) ich kann mir noch nicht genau vorstellen wir das mit der > Unterfütterung gehen soll. Wo genau soll ich Papier unterbringen? Wenn Du den Batteriehalter ‘rausziehst siehst Du die runde Oberseite der Batterie und zwischen Unterseite und Plastikhalter einfach ein Papier dazwischen. Bei mir hat das geholfen (ich hatte eine neue Zelle eingelegt die war einen Bruchteil eines Millimeters dünner als die vorherige und da ging nichts mehr weil die Spannung der Konraktfeder auf der Oberseite nicht ausreichte. Und: Ja mit Papier geht das noch strammer ‘rein. Ich habe aber noch keinen trick gefunden die Kontaktfeder innendrin nachzubiegen. Grüße Reinhard Wagner posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 03.05.2009 Uhrzeit: 18:38:40 Jürgen D, R.Wagner schrieb: > Jürgen D, schrieb: > >> R.Wagner schrieb: >> ? >> >>> >>> Nach meinen Erfahrungen reichen auch 3,04 Volt noch locker aus. >>> Das Problem ist die nachlassende Federspannung am Batteriehalter >>> (nicht am Rand, sondern in der Mitte). Unterfüttere mal die eine >>> Seite der Batterie mit einem Stück Papier. Ich hab’s einmal >>> falten müssen, aber seitdem: null Problemo. >>> >>> Grüße >>> Reinhard Wagner >>> >> >> Hallo Reinhard, >> (1) die Batterie wird auch so schon stramm” gehalten >> (2) ich kann mir noch nicht genau vorstellen wir das mit der >> Unterfütterung gehen soll. Wo genau soll ich Papier unterbringen? > Wenn Du den Batteriehalter ‘rausziehst siehst Du die runde > Oberseite der Batterie und zwischen Unterseite und Plastikhalter > einfach ein Papier dazwischen. Bei mir hat das geholfen (ich > hatte eine neue Zelle eingelegt die war einen Bruchteil eines > Millimeters dünner als die vorherige und da ging nichts mehr > weil die Spannung der Konraktfeder auf der Oberseite nicht > ausreichte. > Und: Ja mit Papier geht das noch strammer ‘rein. Ich habe aber > noch keinen trick gefunden die Kontaktfeder innendrin > nachzubiegen. > Grüße > Reinhard Wagner Hallo Reinhard herzlichen Dank für die Hilfe und die genaue Beschreibung! Jetzt geht wieder alles – allerdings musste ich fast “Pappe” nehmen meine Notizblockzettel waren auch nach dem Falten immer noch zu dünn. Vielleicht hilft dieser Trick in Zukunft auch noch anderen Fotografen. Ein schö¶nes Rest-Wochenende wünscht Jürgen Danker posted via http://oly-e.de” ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*