CF-Karten-Problem

Datum: 26.07.2006 Uhrzeit: 13:00:16 Rolf-Christian Müller Liebe Leute, neulich habe ich meine Hama-Kartenleser (ich habe zwei, eine 1.1 und einen 2.0) noch in Schutz genommen und schon geht der Ärger los! seit gestern Nachmittag beschäftige ich mich mit meine beiden (!) CF-Cards. Eine Lexar 1GB 80x und ein Hitachi Microdrive 2 GB. Zuerst eollte der Rechner si nicht mehr erkennen, den rader scho, aber nicht die Karten. Dann meldete die E- Kartenfehler” also auch kein formatieren in der Kamera mehr mö¶glich. Heute morgen hatte ich die Fotos auf der Lexar bereits gedanklich aufgegeben und formatierte sie in der E-100. Seither gehen sie auch wieder in der E-1 und ich kann siew über die Kamera (USB-Kabel) auslesen. Aber inm Reader funzt es nicht. Der / Explorer zeit immer an dass der Datenträger nicht formatiert ist. Lasse ich ihn dann formatieren so kann er es nicht. Katze => Schwanz => Schwanz => Katze. Was ist da los? Kann es ein Windows-Problem sein oder gehen auf eine Schlag zwei Reader kaputt? Für Eure Tipps bedankt sich schon im Voraus Rolf posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 13:06:47 Rolf-Christian Müller Rolf-Christian Müller schrieb: Vielleicht hätte ich vor dem Absenden mal Korrektur lesen sollen. So, und jetzt noch mal ohne Tippfehler: > Liebe Leute, > > neulich habe ich meine Hama-Kartenleser (ich habe zwei, eine 1.1 > und einen 2.0) noch in Schutz genommen und schon geht der Ärger > los! Seit gestern Nachmittag beschäftige ich mich mit meinen > beiden (!) CF-Cards. Eine Lexar 1GB 80x und ein Hitachi > Microdrive 2 GB. Zuerst wollte der Rechner sie nicht mehr > erkennen, den Reader schon, aber nicht die Karten. Dann meldete > die E-1 Kartenfehler” also auch kein formatieren in der Kamera > mehr mö¶glich. Heute morgen hatte ich die Fotos auf der Lexar > bereits gedanklich aufgegeben und formatierte sie in der E-100. > Seither gehen sie auch wieder in der E-1 und ich kann sie über > die Kamera (USB-Kabel) auslesen. Aber inm Reader funzt es nicht. > Der / Explorer zeigt immer an dass der Datenträger nicht > formatiert ist. Lasse ich ihn dann formatieren so kann er es > nicht. Katze => Schwanz => Schwanz => Katze. Was ist da los? > Kann es ein Windows-Problem sein oder gehen auf einen Schlag > zwei Reader kaputt? > Für Eure Tipps bedankt sich schon im Voraus > Rolf posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 17:36:28 Thomas Hieronymi Hallo Rolf, kö¶nnte es sein, dass Du automatisches Windowsupdate hast ??? Zur Zeit gibt es laufend neue Updates für XP (für was auch immer). Nur so eine Idee. Reader mal an einem anderen Rechner probieren. Gruß Thomas — _______________ www.FotoHiero.de —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 17:55:38 Rolf-Christian Müller Thomas Hieronymi schrieb: > Hallo Rolf, > > kö¶nnte es sein, dass Du automatisches Windowsupdate hast ??? Zur > Zeit gibt es laufend neue Updates für XP (für was auch immer). Danke Thomas, ja, hab ich. Du meinst… Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 18:29:49 Jö¶rg Fi-Ja Am Wed, 26 Jul 2006 17:36:28 +0200 schrieb Thomas Hieronymi: Hi Thomas, hi Rolf > kö¶nnte es sein, dass Du automatisches Windowsupdate hast ??? Zur > Zeit gibt es laufend neue Updates für XP (für was auch immer). Nur > so eine Idee. Reader mal an einem anderen Rechner probieren. ich habe heute gleich 10 (!) automat. Updates installiert und plö¶tzlich geht Exel nicht mehr (sie waren fast alle für Office). Von daher kann es gut mö¶glich sein. LG Jö¶rg — http://gallery.jorgos.info/main.php —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 19:00:30 Georg Dahlhoff Jö¶rg Fi-Ja schrieb: > ich habe heute gleich 10 (!) automat. Updates installiert und > plö¶tzlich geht Exel nicht mehr (sie waren fast alle für Office). > Von daher kann es gut mö¶glich sein. Hallo Jö¶rg, die alte Weisheit Never change a running system” ist im Windows- und Viren-Zeitalter leider nicht mehr aufrecht zu halten. Aber wahrscheinlich ist es besser das eine oder andere Programm hin und wieder mal neu installieren zu müssen als Trojanern und anderen Schädlingen Tor und Tür zu ö¶ffnen. Liebe Grüße Georg Georg Dahlhoff http://www.mainz-bingen-foto.de http://www.dahlhoff.com” —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 19:12:43 Rolf-Christian Müller Thomas Hieronymi schrieb: > Hallo Rolf, > > kö¶nnte es sein, dass Du automatisches Windowsupdate hast ??? Zur > Zeit gibt es laufend neue Updates für XP (für was auch immer). Nur > so eine Idee. Reader mal an einem anderen Rechner probieren. Hallo Thomas, ich habe noch eine dritte CF-Dard gefunden (32 MB). Wird auch nicht erkannt. Dann habe ich noch ne 16 MB SM-Card aus dem Lieferumfang der E-20 ausgegraben. Die funzt (wird erkannt). Ich habe eine mail an M$ geschrieben. Maö¶l sehen. Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 21:12:55 Dieter Bethke Hallo Rolf-Christian Müller, am Wed, 26 Jul 2006 13:00:16 +0200 schriebst Du: > Kann es ein Windows-Problem sein, oder gehen auf eine Schlag > zwei Reader kaputt? Hast Du die Reader direkt am Rechner angeschlossen oder sind ein oder sogar mehrere HUBs dazwischen? Ich hatte mal ähnlichen Stress als der Reader an einem mistigen USB-HUB hing. — Allzeit gutes Licht und volle Akkus, Dieter Bethke http://fotofreaks.de | http://oly-e.de/handbuecher.php4 —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 21:25:55 Rolf-Christian Müller Dieter Bethke schrieb: > Hallo Rolf-Christian Müller, > am Wed, 26 Jul 2006 13:00:16 +0200 schriebst Du: > Hast Du die Reader direkt am Rechner angeschlossen oder sind ein > oder sogar mehrere HUBs dazwischen? Ich hatte mal ähnlichen Stress > als der Reader an einem mistigen USB-HUB hing. Nö¶,nö¶, das habe ich natürlich als erstes befürchtet! Hub ode nicht Hub, das ist hier egal! > Allzeit gutes Licht und volle Akkus, Aber leere Karten bitte! Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 23:13:11 Herbert Pesendorfer Hallo Rolf-Christian! Nur mal so ne Überlegung – kann es sein, dass im Reader ein Pin fehlt/verbogen ist? — Liebe Grüße Herbert Pesendorfer http://www.pesendorfer.com —————————————————————————————————————————————— Datum: 26.07.2006 Uhrzeit: 23:28:13 Rolf-Christian Müller Herbert Pesendorfer schrieb: > Hallo Rolf-Christian! > > Nur mal so ne Überlegung – kann es sein, dass im Reader ein Pin > fehlt/verbogen ist? Nein, Herrbert, da habe ich natürlich zuerst nachgeschaut. Danke. Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 9:28:55 Sö¶ren Ahrens Das hatte ich mit meinem alten 1.1 Cardreader auch! CF ging gar nicht und alle anderen Karten konnte er lesen. Ich hab mir deshalb nen neuen geholt 😉 Sö¶ren — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 9:42:59 Rolf-Christian Müller Sö¶ren Ahrens schrieb: > Das hatte ich mit meinem alten 1.1 Cardreader auch! CF ging gar > nicht und alle anderen Karten konnte er lesen. Ich hab mir > deshalb nen neuen geholt 😉 Hallo Sö¶ren, ich habe nicht den Eindruck, dass es am Leser liegt. Ich habe zwei probiert. Zugegebenermaßen beide von Hama. Ich habe nach wie vor den Eindruck,dass es ein Windows-Problem ist. Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 11:07:26 Sö¶ren Ahrens Wie gesagt. Bei meinem alten Reader ging die CF-SPalte auch nicht. An Windoof habe ich nichts geändert. Ich habe lediglich einen neuen Reader gekauft und habe den nach leichten Problemem auch zum Laufen gekriegt. Seit dem rennt das CF-Format wie geschmiert! Das Problem was ich mit dem neuen hatte war nicht vom Reader oder der Karte sondern lag an meine USB-Hub. Sö¶ren — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 12:32:04 Karl Schuessel Hallo, Am Thu, 27 Jul 2006 09:42:59 +0200 schrieb Rolf-Christian Müller: > ich habe nicht den Eindruck, dass es am Leser liegt. Ich habe > zwei probiert. Zugegebenermaßen beide von Hama. Ich habe nach > wie vor den Eindruck,dass es ein Windows-Problem ist. Das kö¶nntest Du verifizieren, indem Du Deinen Rechner mit einer Linux-Live-CD (z.B. Ubuntu) bootest und die Kartenleser damit ausprobierst. Wenn es mit Linux läuft, dann weißt Du, dass es sich um ein Windows-Problem handelt. Viele Grüße Karl —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 12:51:12 Rolf-Christian Müller Karl Schuessel schrieb: > Hallo, > > Am Thu, 27 Jul 2006 09:42:59 +0200 schrieb Rolf-Christian Müller: > >> ich habe nicht den Eindruck, dass es am Leser liegt. Ich habe >> zwei probiert. Zugegebenermaßen beide von Hama. Ich habe nach >> wie vor den Eindruck,dass es ein Windows-Problem ist. > > Das kö¶nntest Du verifizieren, indem Du Deinen Rechner mit einer > Linux-Live-CD (z.B. Ubuntu) bootest und die Kartenleser damit > ausprobierst. Wenn es mit Linux läuft, dann weißt Du, dass es sich > um ein Windows-Problem handelt. Danke für den Tipp, Karl, ich werde mich gleich mal auf die Suche nach Ubuntu und Co begeben. Allerdings bin ich gerade wieder etwas unsicher geworden, denn an einem dritten Rechner wurden die Karten im 1.1-Reader erkannt, wenn auch nicht wie gewohnt. Im 2.0-Reader werden die Karten nach wie vor als nicht formatiert angezeigt. Wenn ich auf Eigenschaften gehe, zeigt mit der Rechner als Dateisystem RAW an, obwohl es sicher FAT ist. Oh, wie ich das hasse. Rolf — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 15:57:27 Hans Wein Rolf-Christian Müller schrieb: > Wenn ich auf Eigenschaften gehe, zeigt mit > der Rechner als Dateisystem RAW an, obwohl es sicher FAT ist. Allem Anschein nach ist mit der Registry aus unbekannten Gründen etwas passiert, denn Dateisystem RAW” und die Meldung “Nicht formatiert” sind Indizien dafür dass der Rechner das Gerät als CD-ROM-Laufwerk bzw. Brenner ansieht. Die erste Maßnahme ist in solchen Fällen das Lö¶schen aller Kandidaten mit Hilfe des Gerätemanagers (auch der inaktiven wofür die Option “Ausgeblendete Geräte anzeigen” eingeschaltet sein muss). Wenn das nicht hilft bleibt in der Regel nur noch die Operation am offenen Herzen sprich die Registry von Hand bearbeiten übrig. Gruß Hans” —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 16:17:01 Rolf-Christian Müller Hans Wein schrieb: > Allem Anschein nach ist mit der Registry aus unbekannten Gründen > etwas passiert, denn Dateisystem RAW” und die Meldung “Nicht > formatiert” sind Indizien dafür dass der Rechner das Gerät als > CD-ROM-Laufwerk bzw. Brenner ansieht. > Die erste Maßnahme ist in solchen Fällen das Lö¶schen aller > Kandidaten mit Hilfe des Gerätemanagers (auch der inaktiven wofür > die Option “Ausgeblendete Geräte anzeigen” eingeschaltet sein > muss). > Wenn das nicht hilft bleibt in der Regel nur noch die Operation > am offenen Herzen sprich die Registry von Hand bearbeiten übrig. Danke für Deine Tipps Hans! Dann werde ich mal anfangen mit der Ochsentour. Rolf posted via http://oly-e.de” —————————————————————————————————————————————— Datum: 27.07.2006 Uhrzeit: 17:10:00 Thomas Hentschel Hallo, hast Du vielleicht zwischenzeitlich Deinen Virenscanner aktualisiert oder ausgetauscht? Funktioniert der Zugriff auf Disketten und CDs noch? Ein ganz ähnliches Problem hatte ich auch – viele Monate lang. Zuerst sorgte die neue Version von Kaspersky für tote Laufwerke (außer Festplatten), später war es dann die ersatzweise installierte neue Version von AntiVir. Das Problem wurde bei mir verursacht durch einen Treiber zum Lesen von CDs, die mit InCD geschrieben worden sind. Als Problemursache kommen auch andere Programme in Frage, die ähnliches tun, also Daten paketweise auf CDs schreiben. Vielleicht musst Du mal in diese Richtung suchen. Ich jedenfalls habe seither nachhaltig Ruhe. Viel Erfolg wünscht Thomas — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*