Service bei Olympus – unzufrieden

Datum: 20.04.2004 Uhrzeit: 21:32:10 Martin Fehrle Hallo, am Samstag 13. März habe ich eine E-10 und E-20 zur Überprüfung bzw. Reparatur mit Firmewareupdate geschickt. Einen Kostenrahmen habe ich vorgegeben. Da ich nach über zwei Wochen keinerlei Nachricht von Olympus hatte, habe ich per Mail nachgefragt. Ich erfuhr prompt, dass beide Kameras eingegangen sind, was für mich zumindest beruhigend war mit dem Hinweis, dass die notwendigen Arbeiten etwa 15 Arbeitstage betragen würden. Nun sind fast drei weitere Wochen vergangen und ich habe wieder keine Ahnung, was mit den Kameras los ist. Also seit über 5 Wochen habe ich nun keine Kameras. Gut – es war Ostern, aber das ist doch eigentlich eine sehr lange Zeit?! Zumindest eine kurze E-Mail über den Sachstand hätte Olympus doch unaufgefordert versenden kö¶nnen. Hat jemand ähnliche Erfahrungen? Gruß Martin Fehrle, Karlsruhe — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 20.04.2004 Uhrzeit: 22:41:08 Martin Fehrle Danke für die Info, bin ich also nicht der Einzige, der diese Erfahrungen mit Olympus hat. Gruß Martin — posted via http://oly-e.de —————————————————————————————————————————————— Datum: 09.05.2004 Uhrzeit: 22:53:13 Martin Fehrle Hallo, also inzwischen sind beide Kameras wieder da, die zweite kam vor einigen Tagen, war also recht lange bei Olympus. Doch nun das Positive, die Überprüfung bzw. Reparatur zum Ende der zweijährigen Gewährleistungszeit erfolgte für beide Kameras ohne Berechnung! Also hier ein Dankeschö¶n an Olympus. Gruß Martin — posted via http://oly-e.de ——————————————————————————————————————————————

Über

Ich bin hier der Chef.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*