Fragen zum Dual-Stabi und/oder Synch-IS mit der alten EM1 (FW 4.6) u. 4/100-400

Blog Foren FAQ/Tech Techartikel Fragen zum Dual-Stabi und/oder Synch-IS mit der alten EM1 (FW 4.6) u. 4/100-400

Schlagwörter: ,

  • Dieses Thema hat 10 Antworten und 4 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Monat von panomatic.
Ansicht von 4 Antwort-Themen
  • Autor
    Beiträge
    • #66741
      Jürgen
      Teilnehmer

      Flußsand unterm Mikroskop 40xHallo,

      ich konnte lange Zeit widerstehen, aber nun habe ich doch eine wunderschöne E-M1 (I) in silber erstanden (silber mußte sein) und habe nun Fragen zum Stabilisator.

      Teleobjektiv 100-400:

      Hier wirken doch Stabilisation in der Kamera und Stabilisation im Objektiv “unabhängig” voneinander, aber beide wirken. Ist das so? Könnte ich einen von beiden wahlweise abschalten? Ich will es nicht unbedingt tun, möchte nur die Arbeitsweise ergründen.

      Objektiv 4/12-100

      Hier gibt es doch den “Synch-IS”, beide Systeme “ergänzen” sich. Ist das so?  Und funktioniert das an der E-M1(i) mit FW 4.6. ?

      Bin für Erklärungen dankbar.

      …und obiges Foto am Mikroskop braucht keinen Stabi..

       

      Gruß Jürgen

    • #66744
      panomatic
      Teilnehmer

      Hallo Jürgen,

      erst einmal Glückwunsch zu den Anschaffungen. Alle drei Teile sind einfach Klasse.

      Nach meiner Einschätzung kannst Du entweder den Stabi in der Kamera oder den im Objektiv nutzen. Dual Stabi kann die gute E-M1 (das gute Urmodel) nicht.

      An der Kamera würde ich standardmäßig den Stabi auf Automatik eingestellt lassen. Am Objektiv auf aus. Dann stabilisiert die Kamera. Wenn Du den Stabi am Objektiv einschaltest, sollte automatisch der Stabi in der E-M1 ausgeschaltet bzw. wirkungslos sein.

      Falls ich falsch liege bitte nicht steinigen.

       

      LG Andreas

       

      • #66745
        rwadmin
        Verwalter

        Bei der E-M1 ist das Feature Zahnradmenü C -Objektiv I.S. Priorität relevant. Wenn dort steht, dass der Objektiv-Stabi-Priorität hat, wird bei aktiviertem Stabi am Objektiv der kamerainterne Stabi abgeschaltet. Und umgekehrt. Wenn da “Aus” steht – Default – dann ist immer nur der Stabi in der Kamera aktiv.

        Gerade ausprobiert: Der Kamerastabi ist deutlich leistungsfähiger als der Stabi im Objektiv. Also an der E-M1 einfach den Stabi am Objektiv ausschalten.

        • Diese Antwort wurde geändert vor 1 Monat, 1 Woche von rwadmin.
        • #66754

          Moin zusammen…

          Reinhard, du kannst behaupten, das wäre Placebo, aber…

          Mit dem µFT 12-100/4 habe ich an meinen E-M1en (ohne MK – also erste Version) aus dem hüpfenen Boot oder freihand bei langen Belichtungszeiten deutlich weniger Verwackelungen, als mit dem FT12-60.

          Objektiv-Stabi-Priorität = Default = AUS

          Nach Aussage von Nils H. tut der Stabi vom 12-100 auch in den “alten” E-M1en etwas, nur halt nicht so viel, wie in den neuen (Rechen-Power). Kann Marketing-Geblubber sein, aber meine Erfahrung scheint dies zu bestätigen.

          jm2c, Martin

          • #66759
            rwadmin
            Verwalter

            Es ging nur um das 100-400, da ist das anders als beim 12-100

            • #66779

              Objektiv 4/12-100

              Hier gibt es doch den “Synch-IS”, beide Systeme “ergänzen” sich. Ist das so?  Und funktioniert das an der E-M1(i) mit FW 4.6. ?

              Nunja, du hast auf den 100-400 Teil geantwortet, ich auf den 12-100…

              • #66781
                rwadmin
                Verwalter

                So Sorry, wieder mal nicht sorgfältig gelesen. Du hast natürlich recht.

    • #66788
      Jürgen
      Teilnehmer

      Ich danke euch beiden für die Infos.

      Die Ausführungen zum 100-400 sind mir klar.

      Beim 4/12-100 funktioniert also der Synch-IS auch mit der E-M1 (I) , so habe ich das nun interpretiert….hoffentlich richtig interpretiert.

      (Und falls nicht-…..kaufe ich mir trotzdem keine neue Kamera).

       

      Gruß Jürgen

      Das Bild wurde aus etwa 2,7m Entfernung mit dem 100-400 bei 150mm BW aufgenommen.

      • #66796

        Beim 4/12-100 funktioniert also der Synch-IS auch mit der E-M1 (I)

        Nach meiner Erfahrung: Ja!

    • #66749
      Jürgen
      Teilnehmer

      Hallo Andreas und Reinhard,

       

      danke für die schnellen Infos.  Da hab ich am WE eine Beschäftigung!

       

      EM1 mit 100-400 bei 150mm, Blende 5,6, man Fokus, Entfernung 2,7 m

      EM1 mit Carl Zeiss Jena Sonnar 4/135 (Aluversion) bei f=8

    • #66845
      panomatic
      Teilnehmer

      Dein Carl Zeiss Jena ist ein wahres zeitloses Schätzchen!

      Ein klasse Bild.

       

      LG Andreas

Ansicht von 4 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.