E-M1.2 als WebCam über HDMI-USB-Adapter

Blog Foren Video Video-Techtalk E-M1.2 als WebCam über HDMI-USB-Adapter

  • Dieses Thema hat 9 Antworten und 3 Teilnehmer, und wurde zuletzt aktualisiert vor 2 Wochen von XZ-10.
Ansicht von 7 Antwort-Themen
  • Autor
    Beiträge
    • #63242
      Tarnkappe
      Teilnehmer

      Hallo & ein gesundes Neue Jahr,

      ich hoffe auf eure Videoerfahrungen 🙂

      Für den HDMI-Ausgang ist FHD N 30fps gewählt. Als Ausgabemodus ist statt “Monitormodus” der “Speichermodus” gewählt (außerdem Aufnahme-Bit=Aus und Timecode=Aus).

      Wird die Änderung im Menü übernommen, so zeigt der Windows-PC (z.B. mit OBS) das Testmuster “kein Signal” und das Kameradisplay “Verbindung unterbrochen”. Der Druck auf den Aufnahmeknopf ändert nichts. Da ich es noch nie laufend gesehen habe, nun einige Fragen:

      Erfolgt die HDMI-Ausgabe im Speichermodus nur bei laufender Aufnahme?

      Welche Einstellungen können die Ausgabe im Speichermodus verhindern (Artfilter etc. sind nicht aktiv)?

      LG Dieter

       

    • #63243
      rwadmin
      Verwalter

      Auch hier gilt: Kein Thread ohne Bild.

    • #63244
      Tarnkappe
      Teilnehmer

      Ups 😉

    • #63245
      rwadmin
      Verwalter

      Die Antwort ist simpel: PCs haben kein HDMI-In sondern nur HDMI-Out. Du brauchst einen HDMI-toUSB-Konverter.

    • #63246
      Tarnkappe
      Teilnehmer

      OK – steht etwas versteckt im Titel “E-M1.2 als WebCam über HDMI-USB-Adapter”.
      BTW im “Monitormodus” funktioniert die Anbindung.

    • #63247
      rwadmin
      Verwalter

      Sorry. Dann kommt es auf Deinen HDMI/USB-Adapter an. Der muss das mit dem “Speichermodus” akzeptieren. Macht nicht jeder.

      Ach ja: Du musst das Video nicht starten. Du schaltest einfach auf Video und dann geht das. (Sonst ginge ja auch keine längere Aufnahme als 29 Minuten)

      • Diese Antwort wurde geändert vor 2 Wochen, 1 Tag von rwadmin.
    • #63250
      Tarnkappe
      Teilnehmer

      OK & Merci, dann probiere ich es mit dem Monitormodus weiter. Da bleibt halt noch die Batterieanzeige übrig – in OBS kann man die durch skalieren des Bildausschnitts entfernen.

      BTW: Der Oly-WebCam-Treiber für Windows geht offensichtlich seit dem letzten Windows-Update (Mitte Dezember) nicht mehr.

    • #63251
      Tarnkappe
      Teilnehmer

      Ähm … wenn man das Rechnerdatum auf 2020 zurückstellt, soll er wieder gehen -> Windows-Update wohl unschuldig 😉

      • #63252
        rwadmin
        Verwalter

        Ja, nur kann man mit falschem Datum nicht streamen.

        Irgendwie habe ich derzeit das Gefühl, dass bei Olympus ein paar Leute ungesunde Dinge zu sich nehmen.

        • #63259
          XZ-10
          Teilnehmer

          Wieso derzeit? Diesen Eindruck hab ich, seit ich die XZ-10 habe. Aber die scheinen die Dosis erhöht zu haben…

          Damit meine ich nicht die Hardware an sich, die finde ich superb. Und ich meine auch nicht die viel geschmähten Menüs

           

Ansicht von 7 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.