Sie sind hier

Belichtungsvorschau bei EM 5II

Forums: 
Bild: 

Es geht um ein Verhalten, welches ich bei meiner 5.2, aber auch bei einer 1.2 feststellen konnte.
Es handelt sich also wohl nicht um einen Defekt und scheint verschiedene Modelle zu betreffen.
Es geht um die LV bei Monitor und Sucher.
Ich fotografiere beispielsweise in der Zeitautomatik. Der erweiterte LV für Sucher und Display ist deaktiviert, das Vorschaubild sollte also dem Endresultat nahekommen.
Normale Belichtung, Beispiel ISO 200 Blende 5,6 1/100 Sekunden.
Die Vorschau ist korrekt. Ändere ich die Belichtungskorrektur, ändert sich die Vorschau, ebenso das Histogramm und die Über-Unterbelichtungsanzeige. Dies geht bis +- 3EV, die restlichen 2 EV werden nicht angezeigt.
So das korrekte Verhalten.
Nun wird es dunkel. Beispiel ISO 800 Blende 3,5 1/60 Sekunden.
Die Vorschau ist korrekt. Ändere ich nun die Belichtungskorrektur, wird die Vorschau, das Histogramm und die Über-Unterbelichtungswarnung nur noch um 1 EV (manchmal etwas mehr oder weniger) mit verändert und bleibt dann stehen. Das gilt sowohl nach oben (heller), als auch nach unten (dunkler).
Möchte ich nun in einer dunklen Umgebung gezielt Overexposing anwenden, wir dies zum Blindflug, da sich das Histogramm an der Vorschau orientiert und mir somit nicht mehr zur Verfügung steht.
Ebenso ist mir aufgefallen (Beispiel Stadtfeste bei Nacht mit viel Fremdlichteinfluss), dass unter dunklen Bedingungen die Vorschau häufig wesentlich dunkler angezeigt wird, als das Endresultat, welches in der Regel heller und korrekt belichtet angezeigt wird.
Wer dieses Verhalten nachstellen will, wird feststellen, dass es unabhängig von gewählter Blende, ISO und Zeiteinstellungen in allen Kreativmodi auftritt, sobald weniger Licht zur Verfügung steht.
Es scheint auch nicht mit ISO – Erweiterung zu tun zu haben.
Es wurde vermutet, dass es eine zeitliche Obergrenze gibt, die der Monitor nicht übersteigen kann, um das Vorschaubild nicht zu verzögern. Dies erklärt aber nicht, wieso die Anzeige auch bei einer Korrektur nach unten zu früh stehen bleibt.

Bild des Benutzers Reinhard Wagner

Kein Thread ohne Bild.

r.w. admin.

Bild des Benutzers jd66

Sorry, das verstehe ich nicht ganz.
Soll ich jetzt irgendein Foto einstellen?
OK, hab nochmal nachgelesen und ein Foto, dass thematisch einigermaßen passt eingestellt.

Bild des Benutzers Reinhard Wagner

Das beschriebene Verhalten ist bekannt und hat einen simplen Grund: Die Belichtungszeit für den Sensor für den LiveView ist limitiert. Und zwar auf 1/120s. Wenn das nicht mehr ausreicht, müsste die LV-Erweiterung eingeschaltet werden. Warum ist die Belichtungszeit limitiert? Der LiveView liefert 120 Bilder pro Sekunden um ein flüssige Livebild zu erzeugen. Wenn's zu dunkel ist, ist es eben zu dunkel. Mit lichtstärkeren Objektiven wird diese Grenze hinausgeschoben, aber irgendwann ist es bei jedem Objektiv zu dunkel.

r.w. admin.

Bild des Benutzers jd66

Bleibt die Frage, warum das Verhalten auch bei Unterbelichtung auftritt.

Ebenso, wenn das die Ursache ist, wäre es doch Softwaremäßig möglich, die Wiederholfrequenz zu verringern, um die Anzeige korrekt belichtet anzuzeigen, so wie es andere Hersteller auch machen.

Bild des Benutzers Reinhard Wagner

Es tritt bei Unterbelichtung auf, weil bei mehr als -3EV Unterbelichtung im Bild sonst nichts mehr zu sehen wäre.
Und Du kannst mir sicher die Quelle nennen, welche "Hersteller" (Mehrzahl) das so machen. Es gibt nämlich noch ein Problem: Wenn man die Bildwiederholfrequenz des Sensors herabsetzt, wird auch die AF-Geschwindigkeit entsprechend dynamisch reduziert. Das kann speziell bei Eventfotografie richtig lästig werden.
Bei HighKey-LowKey-Spotbelichtung gibt es allerdings tatsächlich Grenzen, die so nicht wirklich nachvollziehbar sind, entsprechender "Bug-Report" ist bereits an Olympus raus.

r.w. admin.

Bild des Benutzers jd66

Habe das gerade mit der Panasonic DMC-LX100 nachgestellt. Die Belichtungskorrektur wird auch im dunklen Keller korrekt angezeigt (Über- und Unterbelichtung). Nach meinem Gefühl wird die Bildwiederholrate leicht herab gesetzt und die Vorschau rauscht stärker. Also offensichtlich wird zur Anzeige eine andere ISO - Einstellung gewählt, als die eingestellte.
D.h. die Belichtung wird korrekt angezeigt auf Kosten von mehr Rauschen und leichter Verzögerung. Allerdings sind das dann Lichtverhältnisse, wo der Autofokus eh nichts mehr findet.

Bild des Benutzers jd66

So wie es aussieht, macht Sony das ähnlich. Das Bild ruckelt leicht und wird verrauschter, zeigt aber die annähernd korrekte Belichtung (A6000, A77II, RX100).
Gelten Dir diese Feldversuche als Quellen?

Bild des Benutzers Reinhard Wagner

Absolut. Danke für die Tests. Ist wohl einfach eine Philosophiefrage. Technisch wohl kein Problem, aber man präferiert bei Olympus den schnellen Sucher gegenüber der korrekten Belichtungsvorschau.
Auf jeden Fall nochmal: Danke!

r.w. admin.

Bild des Benutzers jd66

Zu dem Schluss bin ich ebenfalls gekommen.
Mich würde interessieren, welches Verhalten von den Anwendern bevorzugt wird.
Mein Eindruck zunächst ist, dass die wenigsten auf dieses Verhalten achten und es somit auch wohl nicht als störend empfinden.
Von daher wird wohl kaum Bedarf bestehen, so etwas von Oly - Seite zu ändern.
Schade, das ist eines der Punkte (neben vielen Vorteilen), die mich beim Umstieg doch ein wenig stören.

Bild des Benutzers Reinhard Wagner

Ich vermute, das ist den DSLR-Umsteigern zu verdanken, die auch den SOV - den simulierten Sucher - initiiert haben. Es gab ja auch schon Leute, die sich bewschwert haben, dass es im Sucher nicht dunkel wird, wenn es draußen dunkler wird. Das sei man von der Spiegelreflex so gewohnt..... Naja, deswegen gibt's ja verschiedene Hersteller, damit man verschiedene Vorlieben bedienen kann.

r.w. admin.

Bild des Benutzers jd66

Ich habe nun noch etwas experimentiert und ein paar (vielleicht) interessante Dinge festgestellt.
Zunächst der Einwand der User bezüglich Vorschau: zumindest in der 5.2 gibt es ja die S-OVF, da könnte ich ja jederzeit umschalten, somit wäre es schon sinnvoll als Alternative eine echte Belichtungsvorschau zu haben.
Nun aber zu meinen Experimenten.
Zunächst wollte ich feststellen, ob es eine Obergrenze gibt, ab wann die Vorschau nicht mehr funktioniert. Ich habe daher in der Dämmerung auf ISO25600 gestellt und getestet.
Beim 14-40 PRO war bei 1/60 Sekunde Schluss, was fast schon Sinn ergab und ich dachte, das wäre die allgemeine Grenze. Allerdings wird die Vorschau wie gesagt auch nach unten begrenzt.
Nun testweise das 45 1,8 dran und trotz (oder wegen) größerer Offenblende war hier bereits bei 1/125 Schluss.
Der Unterschied ist nicht gewaltig, aber es gibt objektivabhängig (größte Offenblende?) offensichtlich Unterschiede.
Was habe ich noch festgestellt?
Wenn man die Vorschau auf Hoch stellt, wird das angezeigte Sucherbild dunkler angezeigt, als bei Normal, die Grenze, ab wann die Belichtungsvorschau nicht mehr funktioniert bleibt aber gleich.
Vielleicht hat ja noch jemand Interesse, das Thema zu verfolgen und gerne auch mal mit Olympus zu reden, dass das Mitbewerber (in meinen Augen) besser lösen.

Bild des Benutzers Reinhard Wagner

Je lichtstärker das Objektiv, desto später (!) die Grenze. Bei f/1,8 kommst Du unter 0EV mit der Belichtungsvorschau. Bei 2,8 eben nur bis 1EV. Wenn Du ein Fishcap draufsetzt, funktioniert es nur bis 4EV.

Aber wie man schon sieht: wir reden hier über Dunkelheiten, bei denen man normalerweise entweder blitzt oder sowieso ein Stativ benutzt - 25600 ist ja jetzt nicht die gängige ISO, die man für das tägliche Bild hernimmt....

r.w. admin.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer