Sie sind hier

Nutzungsbedingungen geändert

Es geht hier zu wie bei Facebook. Ich habe die Nutzungsbedingungen mal wieder geändert. Es sind ein paar redundante Sätze rausgeflogen (z.B. stand früher drin, dass ich anonyme User ohne Rücksprache löschen kann. Da das aber für alle Nutzer gilt - das Verhältnis ist beiderseits ohne Angabe von Gründen jederzeit kündbar - ist das doppeltgemoppelt. Raus damit.) Dann ist rausgeflogen, dass ich die Löschung größerer Mengen von Beiträgen ablehnen kann. Die Klausel ist gar nicht mehr zulässig und auch nicht mehr nötig, da das alte oly-e.de, wo jeder einzelne Beitrag per Hand gelöscht werden musste, Geschichte ist.
Die automatische Löschfrist für Accounts, die sich längere Zeit nicht mehr angemeldet haben, habe ich auf zwei Jahre verlängert. (automatische Karteileichenentsorgung. Ich habe dabei auch schon ein paar Leute gelöscht, die ich persönlich kenne und gegen die ich echt nichts habe. Aber - Sorry Folks - keine Ausnahme.)
Und ich habe den Abschnitt über die Strafbarkeit von Fakeanmeldungen rausgenommen. Da ich jeden User selbst freischalte, ist der Abschnitt blödsinnig.
Also: ist etwas kürzer geworden und ich denke, damit kann man jetzt leben.

Außerdem habe ich mal wieder die Anmeldeprozedur geändert. Ich habe das Captcha und Recaptcha rausgeworfen. Erstens war das mit google verbunden und zweitens hat es nichts geholfen, die Spammer schicken mir mittlerweile Spammails, in denen steht, dass sie das Google Captcha geknackt haben - Beweis: Diese Spam-Mail.
Ich habe jetzt einen auf JavaScript basierenden Bot-Schutz, der läuft lokal, ohne irgendwohin zu telefonieren und seitdem ist an der Spam-Front Ruhe.

Soweit für heute. Ach ja, das Foto ist aus Ladenburg. Und trifft's, hoffe ich, ziemlich gut.

Kommentare

Bild des Benutzers Hermann

Wir hatten als Jungens früher 2 Möglichkeiten, ins Freibad mit dem Fahrrad zu kommen: 1. Ilvesheim = 4 km, 2. Ladenburg = 8 km. Entscheidend war jedoch die Tatsache, dass das Wasser in Ladenburg immer 4°C kälter war als in Ilvesheim.
Heute scheint es so zu sein, dass ich die kleinen Schilder in Ladenburg nicht lesen kann. Ich kann daher nicht beurteilen, wieso das Foto aus Ladenburg "es ziemlich gut trifft" ;))
Pardon und Gruß, Hermann

Bild des Benutzers Rolf Markert

Bild: 

Hallo Reinhard und all die anderen,

ich habe seit der Umstellung auf Java das Problem, dass ich mich nur noch "umständlich" anmelden kann.
Zunächst bekomme ich eine Fehlermeldung, dass Java nicht aktiv wäre. Ich lade dann die Anmeldeseite (Login) erneut und lösche dann das einzig vorhandene Cookie.
Anschließend funktioniert meine Anmeldung.
Getestet mit meinem Haus- und Hof-Browser Vivaldi (Chromium-basiert) und Firefox (beide aktuell).
Siehe auch den beigefügten Screenshot.

​Viele Grüße
Rolf

Bild des Benutzers Reinhard Wagner

Die Frage ist: Ist Javascript bei Dir aktiv oder nicht?

Ich hab den Spamschutz jetzt mal für die LoginSeite deaktiviert. Normalerweise sollte die Neuanmeldungssseite ausreichen.

r.w. admin.

Bild des Benutzers Rolf Markert

Im Moment funktionierts, ich beobachte mal weiter.
Javascript ist aktiv, Java habe ich aber nicht installiert.

​Viele Grüße
Rolf

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer